Fxpansion.com - Search

Forum

FXpansion Forum

Search found 44 matches

Go to advanced search

by metalvib
Fri Jan 16, 2015 4:59 pm
Forum: Geist
Topic: Serious issue with Geist not working in Cubase 8(.0.5)
Replies: 12
Views: 5243

Just updated to 8.0.5 thinking all was well now with the Valhalla plugins, but only to discover I cant route audio to the suboutputs in Geist.. disappointed to say the least...
by metalvib
Wed Feb 26, 2014 9:56 am
Forum: BFD3
Topic: BFD3demo - serious problem
Replies: 15
Views: 6743

Yes fair point. Have you tried that test with the demo audio content on a non-system drive? Yes. I un-installed and then re-installed BFD3demo and placed the audio files on a separate non-system internal harddrive. Btw. I did a recording of what it sounds like: http://vibrants.dk/uploads/metal/bfd3...
by metalvib
Tue Feb 25, 2014 11:53 am
Forum: BFD3
Topic: BFD3demo - serious problem
Replies: 15
Views: 6743

If it is the 32bit doing this, I am tempted to say it is RAM related. The streaming mechanisms are no different between the two, but the 32bit cannot address as much RAM as the 64bit. Loading the 2nd kit would've crashed Cubase because of the process trying to allocate more than it's fair share of ...
by metalvib
Mon Feb 24, 2014 9:12 pm
Forum: BFD3
Topic: BFD3demo - serious problem
Replies: 15
Views: 6743

Ok, so I re-installed the demo - placing the content on another harddrive. I also went ahead and installed Cubase 6.5 64 bit. I then first tried loading a kit in Cubase 32 bit - with the same glitchy result as previously reported. Trying to load a second kit actually crashed Cubase... anyway, the in...
by metalvib
Mon Feb 24, 2014 8:41 pm
Forum: BFD3
Topic: BFD3demo - serious problem
Replies: 15
Views: 6743

Fair enough but you'll still find both BFD2 & BFD3 will run better in 64 bit as you're wasting 4GB of your RAM that they can't access, it makes a big difference in performance and where you can set your engine and detail preferences too. Doesn't take up any (much) extra room either. I'd suggest...
by metalvib
Mon Feb 24, 2014 4:42 pm
Forum: BFD3
Topic: BFD3demo - serious problem
Replies: 15
Views: 6743

purtington wrote:
metalvib wrote:
Drew_fx wrote:Hmmm. Was the standalone the 64bit or the 32bit?


32 bit. Only installed the 32 bit version.

Running BFD2 in 32 bit as well.


Why did you only install the 32 bit versions when you have a 64 bit version of windows ?

Steve


Simple.. not running any 64 bit hosts - yet.
by metalvib
Mon Feb 24, 2014 4:35 pm
Forum: BFD3
Topic: BFD3demo - serious problem
Replies: 15
Views: 6743

Drew_fx wrote:Hmmm. Was the standalone the 64bit or the 32bit?


32 bit. Only installed the 32 bit version.

Running BFD2 in 32 bit as well.
by metalvib
Mon Feb 24, 2014 12:13 pm
Forum: BFD3
Topic: BFD3demo - serious problem
Replies: 15
Views: 6743

What are your sample-rate and buffer size in each of your hosts as well as standalone? 44.1khz and 256 kb buffer. Tried with 512 kb buffer as well. Using the Komplete Audio ASIO driver in standalone and in all hosts. And with the M-Audio Firewire 410, I used the M-Audio ASIO driver with a 512 kb bu...
by metalvib
Mon Feb 24, 2014 10:37 am
Forum: BFD3
Topic: BFD3demo - serious problem
Replies: 15
Views: 6743

The fact is is working okay in standalone but not in the host is very odd. Sample-rate or buffer size differences??? This isn't a commonly reported issue, so must be system specific. Can you give us more information on your setup? Yes, it's very odd. And I've had vitually zero issues with BFD2. My ...
by metalvib
Mon Feb 24, 2014 10:06 am
Forum: BFD3
Topic: BFD3demo - serious problem
Replies: 15
Views: 6743

This is still an issue for me... I dare not upgrade from BFD2 when the BFD3 demo behaves like this on my system. And I cant seem to file a support request on the issue, because BFD3 obviously isn't registered in my account..
by metalvib
Fri Feb 07, 2014 8:32 pm
Forum: BFD3
Topic: BFD3demo - serious problem
Replies: 15
Views: 6743

Yes, I'm well aware of the limitations, and I did try and lower the engine settings, but it just sounds like a bunch of aliens glitching away in the back, and trying to render the output causes Cubase to crash... Same thing happens in Live 9.1. But oddly it does work fine in standalone... even at be...
by metalvib
Fri Feb 07, 2014 9:11 am
Forum: BFD3
Topic: BFD3demo - serious problem
Replies: 15
Views: 6743

BFD3demo - serious problem

Looking to upgrade to BFD3 and figured I'd install the demo to get a feel for the new GUI before doing the upgrade... but I have one serious issue with the demo. Regardsless of what preset or kit-piece I load, I can only get a glitchy sound from BFD3.. and it's not audiocard-related, as I have BFD3 ...
by metalvib
Fri Aug 16, 2013 8:23 am
Forum: BFD2
Topic: BFD 3 Ad
Replies: 94
Views: 53691

Still "coming soon". I wonder when "soon" will be.. patience patience.. :lol: anyway, very curious to see what features made it into BFD3 and what's been updated!
by metalvib
Wed Jun 19, 2013 9:29 am
Forum: Etch
Topic: FR: Step Sequencer from Bloom
Replies: 0
Views: 4757

FR: Step Sequencer from Bloom

I enjoy messing around with Etch, but since I got Bloom, I miss having the step-sequencer as a source in the trans-mod system in Etch. Could you please consider including this in a future update?!
by metalvib
Mon May 27, 2013 1:20 pm
Forum: Etch
Topic: Amplify the envelop follower
Replies: 7
Views: 8097

+1 to that!

Go to advanced search