Fxpansion.com - Search

Forum

FXpansion Forum

Search found 12 matches

Go to advanced search

by biestyboy
Thu Feb 13, 2014 3:48 pm
Forum: Bloom
Topic: Constant hiss when using Tape mode with low Tape Age settings
Replies: 4
Views: 7453

Not the busiest forum in the world then?
by biestyboy
Tue Dec 24, 2013 11:41 am
Forum: Bloom
Topic: Constant hiss when using Tape mode with low Tape Age settings
Replies: 4
Views: 7453

Just me then?
by biestyboy
Thu Dec 05, 2013 11:39 am
Forum: Bloom
Topic: Constant hiss when using Tape mode with low Tape Age settings
Replies: 4
Views: 7453

Has anyone else experienced this issue?
by biestyboy
Wed Dec 04, 2013 8:45 am
Forum: Bloom
Topic: Constant hiss when using Tape mode with low Tape Age settings
Replies: 4
Views: 7453

Constant hiss when using Tape mode with low Tape Age settings

Hi. The subject says it all really. Whenever I use Bloom with the Tape mode I cannot take the Tape Age lower than about 80% without a constant hiss being introduced into the signal, which is present even when nothing is playing. The lower the tape age the louder the hiss. Is this meant to happen? I ...
by biestyboy
Mon Apr 08, 2013 7:32 pm
Forum: Tremor
Topic: Cannot record automation to Ableton Live 9
Replies: 8
Views: 6147

You're quite right, no more of a nuisance than mapping other vsts with so many automatable parameters. Wish I'd RTFM in the first place. Thanks again for your help.
by biestyboy
Mon Apr 08, 2013 3:21 pm
Forum: Tremor
Topic: Cannot record automation to Ableton Live 9
Replies: 8
Views: 6147

Thanks Drew. Sounds fiddly compared to other VSTs but if thats how it must be done I'll give it a bash later.
by biestyboy
Mon Apr 08, 2013 12:58 pm
Forum: Tremor
Topic: Cannot record automation to Ableton Live 9
Replies: 8
Views: 6147

Cannot record automation to Ableton Live 9

Hi. I cannot record automation from any of Tremor's parametres to Ableton Live 9. Twisting knobs whilst recording into the arrangement view produces nothing. Also, if you click the Unfold Device Parametres icon in Ableton's device view I'm confronted by 32 plugin parametres, all of which say None ab...
by biestyboy
Fri Mar 30, 2012 1:40 pm
Forum: Etch
Topic: Is it a processor hog?
Replies: 10
Views: 7445

Right you are. Closing Etch's GUI makes a massive difference to CPU. Still a bit heavy on the CPU but should be getting a new processor soon which should help. Thanks for your help.
by biestyboy
Thu Mar 29, 2012 8:18 pm
Forum: Etch
Topic: Is it a processor hog?
Replies: 10
Views: 7445

Hi Angus. I was using Windows Task Manager. Looking at Live's CPU meter it shows about the same as Windows with just Drumaxx but about 5% less with Etch enabled with no modulation (i.e. Windows jumps between 15-25% with Etch enabled, Live jumps between 15-20%). Interestingly, when I use the modulati...
by biestyboy
Thu Mar 29, 2012 10:00 am
Forum: Etch
Topic: Is it a processor hog?
Replies: 10
Views: 7445

Quick update. Installed Etch demo and tested with 1 instance of Drumaxx. CPU with just Drumaxx 6%, CPU with Drumaxx and Etch reset 35%, CPU with modulation on Freq & Rez on both filters nearly 50%. I use a Dell Inspiron 1720 laptop with a Core 2 Duo 1.83GHz processor running windows XP SP3 and A...
by biestyboy
Tue Mar 20, 2012 9:31 am
Forum: Etch
Topic: Is it a processor hog?
Replies: 10
Views: 7445

Thanks for the reply. I'll do just that and let you know.
by biestyboy
Mon Mar 19, 2012 4:32 pm
Forum: Etch
Topic: Is it a processor hog?
Replies: 10
Views: 7445

Is it a processor hog?

Looks great but does anyone know how much CPU it uses compared to say Tremor or DCAM? Thanks.

Go to advanced search