Fxpansion.com - Search

Forum

FXpansion Forum

Search found 7 matches

Go to advanced search

by noeqplease
Sun Oct 18, 2015 9:27 pm
Forum: FX Website Support
Topic: Can't Autorize New Computer - Auth Limit Exceeded
Replies: 9
Views: 13032

Hi Steve, Did you even bother reading my entire post? You know, the part where I have to install an older version of the plug ins? These installers then write the older version of the license manager. THIS WORKS well in my system now. I am not about to run a newer license manager with older plug in ...
by noeqplease
Sun Oct 18, 2015 6:45 pm
Forum: FX Website Support
Topic: Can't Autorize New Computer - Auth Limit Exceeded
Replies: 9
Views: 13032

So, some progress, but damned if this does not suck: On my Mac Pro tower, Intel chipset. Mac OSX 10.6.8 Pro Tools HD 10.3.10 It likes these versions of my four plug ins: Bloom 1.0.1.3 Maul 1.0.0.4 Tremor 1.0.1.1 I do not have an older version of ETCH, I am waiting to hear back from the company. Sinc...
by noeqplease
Sun Oct 18, 2015 6:25 pm
Forum: Etch
Topic: Downloading an older version of ETCH?
Replies: 0
Views: 5094

Downloading an older version of ETCH?

Hi, I am trying to figure out if the latest version of ETCH, which does NOT work on my computer, is the culprit, or if it is a license manager software issue. BUT: I cannot download any version other than 1.2.0.7 On the other three plug ins I own, Bloom, Maul, and Tremor, there is a download link to...
by noeqplease
Sun Oct 18, 2015 6:16 pm
Forum: FX Website Support
Topic: Can't Autorize New Computer - Auth Limit Exceeded
Replies: 9
Views: 13032

And here is the License Manager, reporting that the plug ins are indeed authorized and ready for use:


Image


So WHAT GIVES?!?!?
by noeqplease
Sun Oct 18, 2015 6:12 pm
Forum: FX Website Support
Topic: Can't Autorize New Computer - Auth Limit Exceeded
Replies: 9
Views: 13032

Still, Pro Tools HD reports an authorization problem.

I reinstalled the latest versions of the 4 plug ins, and keep getting this error message:


Image
by noeqplease
Sun Oct 18, 2015 6:03 pm
Forum: FX Website Support
Topic: Can't Autorize New Computer - Auth Limit Exceeded
Replies: 9
Views: 13032

Some success on my end: On the Pro Tools Hd Mac Tower (Intel Mac OSX 10.6.8) : The License manager now does see the 4 plug ins and states they are authorized and ready for use. However : when opening Pro Tools HD (10.3.10) it still gives me an error message about the four AAX plug ins either not bei...
by noeqplease
Sun Oct 18, 2015 5:50 pm
Forum: FX Website Support
Topic: Can't Autorize New Computer - Auth Limit Exceeded
Replies: 9
Views: 13032

Authorization count exceeded error

I have only had one of my two computers crash, and suddenly NONE of my plug ins work anymore. I own Tremor, Maul, Bloom and Etch, and have only authorized them on these two computers. On the first computer, a Mac tower with Pro Tools HD, it (Pro TOols HD) began telling me that the authorization or i...

Go to advanced search