Fxpansion.com - Search

Forum

FXpansion Forum

Search found 12 matches

Go to advanced search

by sidbo
Tue Sep 18, 2012 10:56 am
Forum: DCAM: Dynamics
Topic: How to send to inputs 3+4 for side-chaining?
Replies: 4
Views: 8889

Thanks - so I guess we might conclude that the Dynamics manual/reference material and in the case of the EnvShaper, GUI, is confusing. That will teach me to READ THE MANUAL (first for once). In Logic and Studio One it is not possible to select a plugin's specific inputs - in fact you wouldn't be abl...
by sidbo
Mon Sep 17, 2012 5:40 pm
Forum: DCAM: Dynamics
Topic: How to send to inputs 3+4 for side-chaining?
Replies: 4
Views: 8889

Thanks, but my question was not about how to side-chain in general - I know very well how to do that (thank you). Neither of the tutorials you link to show how to specify which input of the side-chained bus/FX plugin you want to send to. They just show how to do basic side-chaining. So why does the ...
by sidbo
Fri Sep 14, 2012 11:49 am
Forum: DCAM: Dynamics
Topic: How to send to inputs 3+4 for side-chaining?
Replies: 4
Views: 8889

How to send to inputs 3+4 for side-chaining?

Hi, How exactly does one send to specific inputs of a plugin such as those of the Dynamics suite? I am a Logic and Studio One 2 user and cannot see any way to route to specific inputs of ANY plugin...! Forgive me if this is a stupid question but when I asked Presonus support how to do similar with a...
by sidbo
Fri Jul 06, 2012 2:28 pm
Forum: DCAM: Synth Squad
Topic: Way to reduce playback delay with Logic 9 and multiple DCAM instances?
Replies: 2
Views: 2659

I am on Lion 10.7.3 BTW.
by sidbo
Fri Jul 06, 2012 2:27 pm
Forum: DCAM: Synth Squad
Topic: Way to reduce playback delay with Logic 9 and multiple DCAM instances?
Replies: 2
Views: 2659

Way to reduce playback delay with Logic 9 and multiple DCAM instances?

Hi, I am using DCAM a great deal in current Logic (9.1.7) projects. Current project has no less than 11x Fusor and 1x Cypher. What is noticeable is that with all of these enabled there is a very noticeable playback delay, i.e it can take upwards of 1-2 seconds for Logic to begin playing back the pro...
by sidbo
Sat Jun 23, 2012 5:21 pm
Forum: DCAM: Synth Squad
Topic: [SOLVED: HARDWARE ISSUE] Amber and Cypher Going out of tune, seemingly randomly - have to stop and start playback to retune...
Replies: 7
Views: 4627

mmmhh, is there an emoticon for humble pie? This will do: :oops: My detuning thing was NOT in fact anything to do with DCAM. My controller keyboard is sending out rogue pitch-bend messages and for whatever reason (ergo, my incompetence) it remained undetected and I can only put down my assumption/as...
by sidbo
Wed Jun 06, 2012 12:45 pm
Forum: DCAM: Synth Squad
Topic: [SOLVED: HARDWARE ISSUE] Amber and Cypher Going out of tune, seemingly randomly - have to stop and start playback to retune...
Replies: 7
Views: 4627

Hi, I understanding your thinking but surely if this were related to data (midi or otherwise) being transmitted to DCAM it would be predictable and happening at the same point. It is neither..! On further testing it affects Stobe too. Usually the pitching shifts upwards by a few tones... akin to som...
by sidbo
Wed Jun 06, 2012 9:17 am
Forum: DCAM: Synth Squad
Topic: [SOLVED: HARDWARE ISSUE] Amber and Cypher Going out of tune, seemingly randomly - have to stop and start playback to retune...
Replies: 7
Views: 4627

Oh, sorry - it is a sudden detune, not a slow one.
by sidbo
Wed Jun 06, 2012 9:15 am
Forum: DCAM: Synth Squad
Topic: [SOLVED: HARDWARE ISSUE] Amber and Cypher Going out of tune, seemingly randomly - have to stop and start playback to retune...
Replies: 7
Views: 4627

Hi, thanks for the reply... Can you clarify "common transmod sources" for me please... I do edit patches a little (or a lot occasionally) but rarely, knowingly anything to do with pitching. It is possible, I guess, that I have rogue pitch or modulation information coming from somewhere in ...
by sidbo
Mon Jun 04, 2012 10:09 pm
Forum: DCAM: Synth Squad
Topic: [SOLVED: HARDWARE ISSUE] Amber and Cypher Going out of tune, seemingly randomly - have to stop and start playback to retune...
Replies: 7
Views: 4627

[SOLVED: HARDWARE ISSUE] Amber and Cypher Going out of tune, seemingly randomly - have to stop and start playback to retune...

I have a weird problem that is affecting Amber and Cypher at least. It seems to be an issue with .29 beta, I think .27 suffered similarly in my rig - official 1.0.4.2 does not seem to suffer the problem either. I can only presume this is a bug because as I say, it doesn't occur unless using the beta...
by sidbo
Wed Mar 07, 2012 6:59 pm
Forum: DCAM: Synth Squad
Topic: No arpeggiator sync in Pro Tools HD Accel 8.01.cs1
Replies: 14
Views: 13352

Mmhhh, I am using Strobe 1.1.0.27 (having used the recent .28 and .29 betas and gone back to .27 because of beta version issues) and as far as I recall, neither .28 nor .29 offered arp sync either... What's the current deal with this? Seems fairly basic in terms of required functionality but (appare...
by sidbo
Fri Nov 25, 2011 5:29 pm
Forum: DCAM: Synth Squad
Topic: ** DCAM Synth Squad 1.1.0.21 PUBLIC BETA - Windows 7 and OSX x64 support!! **
Replies: 60
Views: 34292

Incompatible Audio Units Found.... Logic 9.1.5

Logic won't even open this version of DCAM - in either 32 or 64 bit. Running on OSX 10.6.8 Macbook Pro 2.3 i7 8Gb RAM - just tells me to "contact the manufacturer".... Reverted back fine, so no huge inconvenience. I am wondering if these latest (64bit?) updates will bring performance benef...

Go to advanced search