Fxpansion.com - Search

Forum

FXpansion Forum

Search found 11 matches

Go to advanced search

by Gefrequency
Tue Apr 29, 2014 5:06 pm
Forum: Tremor
Topic: Logic X crash using Tremor
Replies: 2
Views: 2867

I just reinstalled Tremor as well - v1.0.3.0 and it crashes Logic X every time I try to load it. What's the FIX?
by Gefrequency
Thu Jun 13, 2013 5:10 pm
Forum: DCAM: Dynamics
Topic: latency issue in logic?
Replies: 21
Views: 20318

And just dial that comp on the kick to dry, assuming I wanted it straight? (All hypothetical, of course.) Exactly that :-) Of course, you might want to use the compressor on the kick channel, but having a dry one there should solve any potential phasing issues. Of course, just trying to setup an ea...
by Gefrequency
Thu Jun 13, 2013 5:05 pm
Forum: DCAM: Dynamics
Topic: latency issue in logic?
Replies: 21
Views: 20318

It would only really phase between busses with an identical signal, but the delay probably isn't noticeable enough to sound wrong if you just use it as per your example. Actually, wait, I've just looked at your example again. It *probably* won't sound off, but as there's two drum busses, I'd be inc...
by Gefrequency
Thu Jun 13, 2013 4:22 pm
Forum: DCAM: Dynamics
Topic: latency issue in logic?
Replies: 21
Views: 20318

So let's say I have multiple busses: 01 Drums (kick alone) 02 Drums (the rest - snare, hats, etc) <---DCAM COMPRESSOR on this bus only. 03 Bass 04 Synths Out of these four busses, let's say I only have a DCAM bus compressor on the "drums" bus. Will this bus have phasing issues with the oth...
by Gefrequency
Wed Jun 12, 2013 5:30 pm
Forum: DCAM: Dynamics
Topic: latency issue in logic?
Replies: 21
Views: 20318

Was considering picking up DCAM Dynamics bundle, but I'm on Logic. Does this only affect when running two busses in parallel, or will any bus w/ a DCAM compressor on have latency vs. the rest of the mix in Logic? It's not clear what the actual bug is in these posts. I'd demo, but my demo time is up ...
by Gefrequency
Mon Mar 11, 2013 5:57 pm
Forum: Bloom
Topic: bloom gui too big
Replies: 12
Views: 14654

Etch was perfect size-wise. I wonder why they went jumbo with Maul and now Bloom? Be great if we could downsize to Etch's lack of gratuitous expanse.
by Gefrequency
Tue Nov 13, 2012 2:08 am
Forum: Tremor
Topic: License Manager Keeps Popping Up..
Replies: 14
Views: 8469

Same problem here. What a drag.
by Gefrequency
Thu Oct 18, 2012 4:07 pm
Forum: Tremor
Topic: Tremor update?
Replies: 10
Views: 6875

I have been waiting to give Tremor a second look. Any news or hints to what might be in the works?
by Gefrequency
Mon Jul 16, 2012 6:11 pm
Forum: Etch
Topic: Etch resets to default in Logic
Replies: 5
Views: 6768

Im planning on doing a new build in the next few days. Assuming that it gets through our internal QA process it should be out in the wild the near future. Again, no promises on dates / times, but it is being worked on atm :) -Paul That is great, Paul. Glad a fix for this is coming soon, and the inf...
by Gefrequency
Mon Jul 16, 2012 5:59 pm
Forum: Etch
Topic: Etch resets to default in Logic
Replies: 5
Views: 6768

Re: Etch resets to default in Logic

Are you using the demo? Do the values update properly and just the name in the preset box says "default"? (which is what it does, I.e. the name only isn't being recalled but all the values update) This is the only report we have had of this, so I'm guessing it's one of the above. If etch ...
by Gefrequency
Fri Jul 13, 2012 10:23 pm
Forum: Etch
Topic: Etch resets to default in Logic
Replies: 5
Views: 6768

Etch resets to default in Logic

Every time I save and close a session with Etch in the project (Logic 9.1.7), whenever I re-open the session, Etch, instead of being on whichever preset (custom or not) the session was saved on, resets to it's Default patch/state. What gives? Is this a known bug or does Etch somehow work differently...

Go to advanced search