Fxpansion.com - Search

Forum

FXpansion Forum

Search found 6 matches

Go to advanced search

by 000SIMMY000
Sun May 19, 2013 9:26 am
Forum: Rack Extensions
Topic: Cost of rack extensions
Replies: 5
Views: 6215

Cost of rack extensions

Hi I've just upgraded to Reason 7 having realised its potential for parallel compression and the ability to buy rack extensions. Having already paid for the vst/ RTAS versions of you're dynamics plugs, it does seem unfair to have to splash the cash again to have these plugs in my Reason rack. What a...
by 000SIMMY000
Mon Apr 08, 2013 5:27 pm
Forum: Bloom
Topic: MIDI isue with Reaper
Replies: 2
Views: 5326

Cheers :lol:
by 000SIMMY000
Mon Apr 08, 2013 5:26 pm
Forum: Bloom
Topic: Bloom crashing Reaper
Replies: 2
Views: 5314

Hi Thanks for the speedy reply. The crash happens when using the drop down menu up in the right hand corner of Bloom (where the midi stuff is ). Sorry if its a bit vague, but its happened a few times and always not long after I've dropped down that menu. Sorry, but I'm not much of a software tekky!!...
by 000SIMMY000
Sun Apr 07, 2013 2:33 pm
Forum: Bloom
Topic: Bloom crashing Reaper
Replies: 2
Views: 5314

Bloom crashing Reaper

Hi

Bloom crashes Reaper when viewing menu options

Please see attached crash logs

Cheers
by 000SIMMY000
Sun Apr 07, 2013 12:15 pm
Forum: Bloom
Topic: MIDI isue with Reaper
Replies: 2
Views: 5326

MIDI isue with Reaper

Hi

I don't seem to be able to stop Bloom receiving midi when used as an insert after Strobe ( or any other vst ) in Reaper 64 .

Getting some interesting dub step style mods when playing the lfo's though ;) ...

Can midi be switched off?? Any help would be appreciated.

Cheers
by 000SIMMY000
Tue Feb 09, 2010 9:25 pm
Forum: DCAM: Synth Squad
Topic: No arpeggiator sync in Pro Tools HD Accel 8.01.cs1
Replies: 14
Views: 13086

Yeah, I have the same problem with Pro tools M powered 8.03

Cant get any sync with arp's and lfo's etc.

I've stopped using the software because it frustrates the hell out of me!!!

Any news of an update to solve the problem????

Go to advanced search