Forum

FXpansion Forum

MPD32 vs MPD24 stability?

Support for GURU

Moderators: Drew_fx, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, clare_fx, SKoT_FX, Steve_FX, Moderators

jbrown3
Posts: 224
Joined: Sun Apr 23, 2006 10:45 pm

MPD32 vs MPD24 stability?

Postby jbrown3 » Mon Mar 30, 2009 5:25 pm

I own a MPD24 controller. When I bought it, it had glitchy/noisey knobs. Meaning that whenever I turned it to a particulary midi value, the display and the GUI midi learned parameter it controlled would always jump around to random values. So I could not use the knobs. After finding complaints from other MPD24 users, I had then returned it to Akai for a replacement.

But then they sent me another one that did the same thing. So I just use the MPD24 only for its PADs only. So my question is, does the MPD32 have the same problem? Do the knobs send random or glitchy midi messages to your application (e.g. GURU)?

Thanks in advance for your replies

Best regards,
JB

PrimoChris
Posts: 92
Joined: Sun May 28, 2006 12:59 pm

Postby PrimoChris » Mon Mar 30, 2009 6:21 pm

Do you use firmware 1.10?

jbrown3
Posts: 224
Joined: Sun Apr 23, 2006 10:45 pm

Postby jbrown3 » Mon Mar 30, 2009 6:36 pm

PrimoChris wrote:Do you use firmware 1.10?


Of course, but this did not fix the problem. I sent it to Akai, they acknowledged that this was a problem with hardware, not firmware. They even informed me that they didn't make the same parts readily for the MPD pots (knobs) that were needed. So I had to wait awhile. Lukily, they had a refurbished one sitting in their factory and sent that one. Still had the same problem.

So I am trying to see what MPD32 users are experiencing with the knobs and random midi messages if any. Thanks

xparis001
Posts: 1
Joined: Mon Oct 25, 2004 2:57 am

Postby xparis001 » Thu Apr 02, 2009 2:57 pm

jbrown3 wrote:
PrimoChris wrote:Do you use firmware 1.10?


Of course, but this did not fix the problem. I sent it to Akai, they acknowledged that this was a problem with hardware, not firmware. They even informed me that they didn't make the same parts readily for the MPD pots (knobs) that were needed. So I had to wait awhile. Lukily, they had a refurbished one sitting in their factory and sent that one. Still had the same problem.

So I am trying to see what MPD32 users are experiencing with the knobs and random midi messages if any. Thanks


It was a bad batch of knobs that found its way into the MPD24. This should be covered under warranty.

As to the MPD32, the problems were resolved before it went into production. the MPD32 and MPK49 are free of the knob jitter issue, as are the current MPD24s.

jbrown3
Posts: 224
Joined: Sun Apr 23, 2006 10:45 pm

Postby jbrown3 » Thu Apr 02, 2009 3:35 pm

xparis001 wrote:
jbrown3 wrote:
PrimoChris wrote:Do you use firmware 1.10?


Of course, but this did not fix the problem. I sent it to Akai, they acknowledged that this was a problem with hardware, not firmware. They even informed me that they didn't make the same parts readily for the MPD pots (knobs) that were needed. So I had to wait awhile. Lukily, they had a refurbished one sitting in their factory and sent that one. Still had the same problem.

So I am trying to see what MPD32 users are experiencing with the knobs and random midi messages if any. Thanks


It was a bad batch of knobs that found its way into the MPD24. This should be covered under warranty.

As to the MPD32, the problems were resolved before it went into production. the MPD32 and MPK49 are free of the knob jitter issue, as are the current MPD24s.


Thanks. But unfortunate for me, I sent mine back when it was under warranty, and they sent me another bad one. I don't think my warranty is still active. So I got bad products twice for the MPD24. I don't know what Akai would charge to repair it (although it is not my fault). But anyhow, I'm afraid to buy a MPD32.

billz270
Posts: 1
Joined: Wed Nov 07, 2012 5:42 am

Postby billz270 » Fri Aug 23, 2013 9:27 am

xparis001 wrote:
jbrown3 wrote:
PrimoChris wrote:Do you use firmware 1.10?


Of course, but this did not fix the problem. I sent it to Akai, they acknowledged that this was a problem with hardware, not firmware. They even informed me that they didn't make the same parts readily for the MPD pots (knobs) that were needed. So I had to wait awhile. Lukily, they had a refurbished one sitting in their factory and sent that one. Still had the same problem.

So I am trying to see what MPD32 users are experiencing with the knobs and random midi messages if any. Thanks


It was a bad batch of knobs that found its way into the MPD24. This should be covered under warranty.

As to the MPD32, the problems were resolved before it went into production. the MPD32 and MPK49 are free of the knob jitter issue, as are the current MPD24s.


ahm i doubt that what you said about resolving the issue cause i bought an mpd32 lsat year in march. It worked fine for about half the first year. Then the top row of my knobs just started giving out random signals. I even mailed this to Akai's support but didn't gget a suitable reply. I'm still looking for a solution but haven't found one.


Return to “GURU”

Who is online

Users browsing this forum: No registered users and 2 guests