VST to RTAS v2.11 will not open... - Fxpansion.com

Forum

FXpansion Forum

VST to RTAS v2.11 will not open...

Support for the VST To RTAS Adapter

Moderators: Drew_fx, clare_fx, SKoT_FX, Steve_FX, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, Moderators

PrpHed
Posts: 1
Joined: Mon Aug 03, 2009 11:13 pm

VST to RTAS v2.11 will not open...

Postby PrpHed » Tue Aug 04, 2009 12:11 am

Hello all,

I just installed VST to RTAS v2.11. It worked its way through the installation, prompted me for my key, then completed.

When I run the program it triggers my Firefox and takes me to the Fxpansion.com website. Is there something that I'm supposed to do??

How do I get this to open the interface that I saw in the product information screens? I have VST Plugins from other apps I own that I'd like to start experimenting with in PT however, I don't think this is working correctly.

Thanks.

User avatar
Rory_FX
Posts: 2495
Joined: Tue Oct 12, 2004 4:56 pm
Location: FXP:MCR

Postby Rory_FX » Thu Aug 20, 2009 10:18 am

Are you sure you're launching the right thing? On PC, the installer will put a shortcut to the application on your desktop. Try that.


Return to “VST To RTAS Adapter”

Who is online

Users browsing this forum: No registered users and 1 guest