Annoying pop-up message on VST-RTAS Adapter v2 start-up - Fxpansion.com

Forum

FXpansion Forum

Annoying pop-up message on VST-RTAS Adapter v2 start-up

Support for the VST To RTAS Adapter

Moderators: Drew_fx, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, clare_fx, SKoT_FX, Steve_FX, Moderators

nicknuclear
Posts: 1
Joined: Sun Mar 28, 2010 8:03 pm

Annoying pop-up message on VST-RTAS Adapter v2 start-up

Postby nicknuclear » Mon Apr 05, 2010 1:14 am

Does anyone know how to get rid of this annoying message that pops up every time I open VST-RTAS Adapter v2.x? Below is the message:

NOTE:- If you have VST-RTAS Adapter v1.x installed, please run it now, choose 'Remove Converted Plug-in', then 'Quit', prior to using VST-RTAS Adapter v2.

I don't have VST-RTAS Adapter v1.x installed that I know of.

Thanks,
Attachments
annoying_popup.png
Screen grab of annoying popup
annoying_popup.png (23.89 KiB) Viewed 2720 times

Angus_FX
Herder of Cats
Posts: 4173
Joined: Fri Sep 10, 2004 3:00 pm
Location: FX HQ, London
Contact:

Postby Angus_FX » Tue Apr 06, 2010 10:39 am

Unfortunately it's a known issue in the current version with the latest versions of Mac OS X.
-- Angus F. Hewlett - CEO - FXpansion --
Twitter | YouTube
Synth Squad | BFD Eco


Return to “VST To RTAS Adapter”

Who is online

Users browsing this forum: No registered users and 2 guests

cron