VST to RTAS v2.11 will not open!!!!! - Fxpansion.com

Forum

FXpansion Forum

VST to RTAS v2.11 will not open!!!!!

Support for the VST To RTAS Adapter

Moderators: Drew_fx, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, clare_fx, SKoT_FX, Steve_FX, Moderators

monklfmg
Posts: 3
Joined: Thu Jul 16, 2009 8:06 pm

VST to RTAS v2.11 will not open!!!!!

Postby monklfmg » Thu May 06, 2010 10:11 pm

Hello all,

I just installed VST to RTAS v2.11. It worked its way through the installation, prompted me for my key, then completed.

When I run the program it triggers my Internet Explorer and takes me to the Fxpansion.com website. Is there something that I'm supposed to do??

How do I get this to open the interface that I saw in the product information screens? I have VST Plugins from other apps I own that I'd like to start experimenting with in PT however, I don't think this is working correctly. I don't have any of the known problematic plugins installed, ie no camelspace or hacked plugins.

Return to “VST To RTAS Adapter”

Who is online

Users browsing this forum: No registered users and 1 guest