Wrapped VST Plugins crashing Pro Tools Express version 10.3.4 - Fxpansion.com

Forum

FXpansion Forum

Wrapped VST Plugins crashing Pro Tools Express version 10.3.4

Support for the VST To RTAS Adapter

Moderators: Drew_fx, clare_fx, SKoT_FX, Steve_FX, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, Moderators

creacal
Posts: 1
Joined: Mon Nov 18, 2013 5:34 am

Wrapped VST Plugins crashing Pro Tools Express version 10.3.4

Postby creacal » Tue Nov 19, 2013 12:20 am

Can anyone help me figure out why Pro Tools Express crashes with every VST I try wrapping? I've tried everything. I'm trying to use VST Plugins like Bootsy Density to work in Pro Tools. I've tried reinstalling the Adapter but nothing still works. I know not every VST works but everything is crashing. PLEASE HELP

Return to “VST To RTAS Adapter”

Who is online

Users browsing this forum: No registered users and 2 guests