Welcome to the Tremor forum - please read this first - Known issues, FAQ's, Tips & Tricks - Fxpansion.com

Forum

FXpansion Forum

Welcome to the Tremor forum - please read this first - Known issues, FAQ's, Tips & Tricks

Support forum for Tremor

Moderators: Drew_fx, clare_fx, SKoT_FX, Steve_FX, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, Moderators

Drew_fx
Posts: 3828
Joined: Fri Jul 21, 2006 5:32 pm
Location: London, UK

Welcome to the Tremor forum - please read this first - Known issues, FAQ's, Tips & Tricks

Postby Drew_fx » Thu Jan 05, 2012 3:45 pm

Hi there!

Welcome to the Tremor forum. This is a user-to-user forum which FXpansion monitor. However please note this isn't our primary way of offering support to our users. If you've got an issue feel free to post about it here, but the first point of call is our official support ticketing system. You can access this by going through the support links in your user-area.

The FAQ's for Tremor can be found here

Tremor known issues

At the time of launch, Tremor is stable. However there are a few niggly issues that you may want to be aware of.

- On the first run after installing, Tremor doesn't always respond to midi input on OSX. This is fixed by re-launching the standalone application.
- There is a potential danger on OSX 10.7.2 for audio-glitches when launching the standalone if using a multi-channel audio device. These bursts can be pretty loud and are a serious issue. Don't use the standalone version on OSX 10.7.2. This will be fixed ASAP.
- Tempo changes can cause Tremor to produce glitchiness in the output. This is scheduled for a fix in an upcoming update.
- The standalone 'File' menu operations do not always work. These are duplicated within the plugin itself via the preset picker drop-downs.

quattropro
Posts: 4
Joined: Fri Apr 11, 2008 4:07 pm

Known Issues ??

Postby quattropro » Tue Jul 03, 2012 8:29 am

Hi everybody!

if the tempo-problem with tremor has been a known issue since its release, why is there no change??
I'd really need tremor to follow non constant tempo tracks, but it simply doesn't....and probably won't anytime soon. Customer service also told me to wait. No one knows if or when the problem will be solved.

Not a very satisfactory situation.

Cheers
Martin

CTRLS
Posts: 14
Joined: Fri Dec 21, 2012 8:48 pm

Postby CTRLS » Wed Jan 09, 2013 11:28 am

I'll have to chime in here, it's very distressing to have a developer stay silent/vague on an issue like this. It's a great product but this makes it basically un useable for certain applications.

Spinflux
Posts: 8
Joined: Sun Jul 08, 2012 5:02 pm

FAQ section links are wrong?

Postby Spinflux » Thu Jan 31, 2013 8:30 am

The links on the FAQ page all link to the general forum page?
:shock:


Return to “Tremor”

Who is online

Users browsing this forum: No registered users and 3 guests