Page 1 of 1

tremor + ableton live + APC40 MKII: configuration question

Posted: Thu Feb 09, 2017 11:01 pm
by otalgia99
greetings!

this question regards using tremor within ableton LIVE (standard) which is being controlled by an APC40 MkII.

i'm creating a rack instrument for tremor. so far i've got it set up to use the VST version of tremor, but i don't have to stick to that if AU would be better.

i have the rack somewhat configured -- now i'd like to map a way to control the channel mutes for each engine.

while i reckon there are probably a few options for this, i just can't get my mind around the best way to go about it; indeed i can't get it to work at all (yet).

i'm not even sure whether this action is something that should or should not be directly assigned to the APC or not. i could see it going either way. simply assigning a macro in the Live rack would be enough to do the trick (the APC could then address the macro...)

but i've encountered quite a bit of difficulty with the CONFIGURE function of Live's instrument rack in the case of tremor; i can't seem to get any of Tremor's parameters to recognized there. (...i mean, not yet!)

any suggestions would be very much appreciated!

best,
O99

Re: tremor + ableton live + APC40 MKII: configuration question

Posted: Fri Feb 10, 2017 1:35 am
by otalgia99
UPDATE: Now Working.... sort of.

In the Live Instrument Rack, mapping each chain's SPEAKER button to a macro achieved the purpose. however i think this is perhaps not an elegant solution.

while i'm sure there's often no "right" or "wrong" way to do many things, i can't help feel that this solution defeats the larger purpose of the instrument rack macros. after all, it isn't very "macro" to spend all that control potential on a single, simple 1or 0 function.

i have the functionality i was looking for, but i would still be very interested to learn of alternate way to accomplish this that could free the macros back up again.