Forum

FXpansion Forum

Is it possible to make LFO Rate follow keyboard tracking?

Support forum for Etch VST/AU/RTAS

Moderators: Drew_fx, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, clare_fx, SKoT_FX, Steve_FX, Moderators

RenLB
Posts: 24
Joined: Mon Nov 22, 2010 12:38 pm

Is it possible to make LFO Rate follow keyboard tracking?

Postby RenLB » Tue Jun 05, 2012 6:50 am

Hi guys :) I'm trying to make LFO1 rate follow my MIDI keyboard but so far no luck.

I'm using Etch on REAPER with an M-audio Axiom49. Etch's filters have no problem following the keyboard notes i play i see the Freq.Cutoff moving back and forward according to the key i press but i can't seem to make "LFO1 Rate" follow keyboard tracking.. is this even possible?

Here's what i've been trying to do: (correct me if i'm wrong pls)

I click on the modulation source "Pitch" and then drag the LFO1 Rate slider up or down to set the modulation depth
Then i play my keyboard but i don't see/hear the modulation working.. whenever you modulate a slider for example you can see a little arrow moving up & down besides the vertical red line but on this case that arrow is frozen.. seems like it's not receiving MIDI from the "Pitch" source at all. Also tryed ticking and unticking LFO sync but no difference..

Any ideas? Thanks :)

User avatar
Rory_FX
Posts: 2496
Joined: Tue Oct 12, 2004 4:56 pm
Location: FXP:MCR

Postby Rory_FX » Wed Jun 06, 2012 10:59 am

Actually, we have hard wired notes to change LFO speed so you don't need to use the Pitch mod source.

Try sending on MIDI channel 1, MIDI notes 17-43 (LFO1) and 44-70 (LFO2). You should see the LFO Rate slider actually move.

If you're seeing the filter cutoff change then you must be sending on MIDI channel 3 or 4.

Check page 6 of the manual for full MIDI implementation.

pough
Posts: 6
Joined: Thu Sep 21, 2006 3:08 pm

Postby pough » Tue Jul 24, 2012 12:30 am

Is there a way to get it to not do that? My host automatically routes MIDI to effects on a track so Etch goes continually bonkers in a very un-musical way on any VSTi track.

User avatar
Rory_FX
Posts: 2496
Joined: Tue Oct 12, 2004 4:56 pm
Location: FXP:MCR

Postby Rory_FX » Tue Jul 24, 2012 9:38 am

Hmm, no. What host are you using?

Perhaps you could send on a channel that isn't 1-4? Most virtual instruments respond to all MIDI channels.


Return to “Etch”

Who is online

Users browsing this forum: No registered users and 2 guests