Page 1 of 1

Etch eats 10% of my ASIO performance even when all its internal modules are disabled!

Posted: Fri Jul 20, 2012 9:48 am
by kukuko
Etch eats 10% if my ASIO performance even when all its internal modules are disabled. (Latency 16 ms on dual core 2.2 Ghz CPU)

I have 8% result on chaining 3 plugs:
Kore2.internalHarmonicShaper->IK.Pultec.EQ->IK.Black.76

What is it? Superb internal TransMod modulation system?

Posted: Fri Jul 20, 2012 9:58 am
by Drew_BFDTeam
Full system specs please!

Posted: Fri Jul 20, 2012 4:41 pm
by kukuko
Drew_fx wrote:Full system specs please!

I have the same results on 2 different computers:

1.
Win7x64 ,
CPU AMD Athlon X2 2.5Ghz,
3 GB,
Cubase 5 32 bit,
Etch 32 bit,
E-Mu 1212m PCI with 14ms latency

2.
Win7x64 ,
CPU Intel Dual Core 2.2Ghz,
4 GB,
Cubase 6 64 bit,
Etch 64 bit,
E-MU 0404 USB with 16 ms latency

Re: Etch eats 10% of my ASIO performance even when all its internal modules are disabled!

Posted: Sat Jul 21, 2012 1:12 pm
by Paul_fx
kukuko wrote:Etch eats 10% if my ASIO performance even when all its internal modules are disabled. (Latency 16 ms on dual core 2.2 Ghz CPU)

I have 8% result on chaining 3 plugs:
Kore2.internalHarmonicShaper->IK.Pultec.EQ->IK.Black.76

What is it? Superb internal TransMod modulation system?


It's the over sampling ...

Re: Etch eats 10% of my ASIO performance even when all its internal modules are disabled!

Posted: Sun Jul 22, 2012 7:51 am
by kukuko
Paul_fx wrote:It's the over sampling ...


Oversampling is disabled

Re: Etch eats 10% of my ASIO performance even when all its internal modules are disabled!

Posted: Sun Jul 22, 2012 8:07 am
by Paul_fx
kukuko wrote:
Paul_fx wrote:It's the over sampling ...


Oversampling is disabled


by default etch runs at 2x oversampling. Turning on the oversampling button makes it run at 4x...

Re: Etch eats 10% of my ASIO performance even when all its internal modules are disabled!

Posted: Sun Jul 22, 2012 9:22 am
by kukuko
Paul_fx wrote:
kukuko wrote:
Paul_fx wrote:It's the over sampling ...


Oversampling is disabled


by default etch runs at 2x oversampling. Turning on the oversampling button makes it run at 4x...


Ok, how can I disable oversampling at all? (to 1x)

Re: Etch eats 10% of my ASIO performance even when all its internal modules are disabled!

Posted: Sun Jul 22, 2012 9:37 am
by Paul_fx
kukuko wrote:
Paul_fx wrote:
kukuko wrote:
Paul_fx wrote:It's the over sampling ...


Oversampling is disabled


by default etch runs at 2x oversampling. Turning on the oversampling button makes it run at 4x...


Ok, how can I disable oversampling at all? (to 1x)


You cant, its designed to run at minimum 2x oversampling