What is the most stable 64-bit version for Cubase on Mac - 1.2.0.7 or 1.1.0.0? - Fxpansion.com

Forum

FXpansion Forum

What is the most stable 64-bit version for Cubase on Mac - 1.2.0.7 or 1.1.0.0?

Support forum for Etch VST/AU/RTAS

Moderators: Drew_fx, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, clare_fx, SKoT_FX, Steve_FX, Moderators

zerge
Posts: 1
Joined: Wed Jan 18, 2012 12:06 am

What is the most stable 64-bit version for Cubase on Mac - 1.2.0.7 or 1.1.0.0?

Postby zerge » Thu Feb 27, 2014 1:06 am

Hi -- running Cubase on Mac and I see two versions available... the "public beta" 1.2.0.7 and the previous version 1.1.0.0...

Currently, I'm running 1.1.0.0 and it doesn't seem like it is super stable on Cubase 7.5.10 x64 on OSX 10.9... I can't pin down the problem yet, but the only projects I run that are slightly unstable have Etch in them.... not sure yet, though...

Anyway, I'm wondering if I should try the public beta 1.2.0.7?

Any experience/recommendations either way?

I love Etch, but I'm not as confident of it as I am many of my other plugins.

Return to “Etch”

Who is online

Users browsing this forum: No registered users and 2 guests