Question about LFO1 8 bar Sync Mode not really syncing [BR:0009305] - Fxpansion.com

Forum

FXpansion Forum

Question about LFO1 8 bar Sync Mode not really syncing [BR:0009305]

Support for Maul

Moderator: SKoT_FX

ttilberg
Posts: 12
Joined: Fri Jun 17, 2011 1:28 pm

Question about LFO1 8 bar Sync Mode not really syncing [BR:0009305]

Postby ttilberg » Wed Sep 26, 2012 5:13 pm

Hi guys,

Going through the presets and tweaking knobs and whatnot in Maul -- it makes things sound so juicy!

I really love the sound of changing the cutoff on the various bands.

I came across a situation where the sync wasn't quite syncing how I expected it to though. I have LFO set to an 8 bar downward saw modulating cutoff:
Image

It doesn't actually reset until about 8 bars, and 3 beats or so.

Here is a link to sample audio:
http://soundcloud.com/arsenal/lfo-sync-issue/s-rgpmh

And the Live Pack with my Maul settings (Live 8, analog flattened to audio):
https://dl.dropbox.com/u/75360/2012%200 ... sue%29.alp
Last edited by ttilberg on Fri Sep 28, 2012 1:12 pm, edited 1 time in total.

ttilberg
Posts: 12
Joined: Fri Jun 17, 2011 1:28 pm

Postby ttilberg » Thu Sep 27, 2012 7:11 pm

Can one of the FX fellas comment on whether you think I did something wrong, was expecting something I shouldn't, or if you think this is a bug in the software?

Thanks!

EDIT:

I should have added:
Win7 64bit, running in Live 8.3.4 (32bit)

Drew_fx
Posts: 3831
Joined: Fri Jul 21, 2006 5:32 pm
Location: London, UK

Postby Drew_fx » Fri Sep 28, 2012 10:03 am

Ugh... seems legit. I will report. In the meantime you can use midi channel 1 in the midi mapping panel; map it to the lfo's. Then you can use the lowest D# on your keyboard to retrigger the LFO on the beat you want it to restart.

ttilberg
Posts: 12
Joined: Fri Jun 17, 2011 1:28 pm

Postby ttilberg » Fri Sep 28, 2012 1:12 pm

Thanks Drew,

For anyone else that needs a workaround (at least in Live) you can use clip automation too. If you map several parameters to a device knob, you can control the min/max amounts, so it's not much different than a sawtooth LFO.

Image

From here, you can just draw your envelope to control that knob. You can also of course, control Mauls' parameters from clips directly too.

Image

Don't forget to "UNLINK" the timing for "Region/Loop" -- that will allow you to use lengths of modulation independent of your clip's loop length for notes.

Thanks for passing this on Drew! And good luck to anyone playing with Maul -- it's a very sassy tool!

tkobrick
Posts: 2
Joined: Mon Jan 05, 2009 4:09 am

Postby tkobrick » Tue Apr 16, 2013 4:46 am

Not sure if you guys are still working on this, but I am noticing LFO1 getting out of time in Pro Tools. Starts off fine but slowly gets of the path. I saw that maybe you fixed this in Live but not Pro Tools? I am using the latest Beta (1.0.0.4).

Otherwise, this is one wicked plug - I am really loving it!


Return to “Maul”

Who is online

Users browsing this forum: No registered users and 1 guest