MIDI isue with Reaper - Fxpansion.com

Forum

FXpansion Forum

MIDI isue with Reaper

Support for Bloom

Moderator: SKoT_FX

000SIMMY000
Posts: 6
Joined: Sun Feb 17, 2008 12:14 am

MIDI isue with Reaper

Postby 000SIMMY000 » Sun Apr 07, 2013 12:15 pm

Hi

I don't seem to be able to stop Bloom receiving midi when used as an insert after Strobe ( or any other vst ) in Reaper 64 .

Getting some interesting dub step style mods when playing the lfo's though ;) ...

Can midi be switched off?? Any help would be appreciated.

Cheers

Drew_BFDTeam
Posts: 3788
Joined: Fri Jul 21, 2006 5:32 pm
Location: London, UK

Postby Drew_BFDTeam » Mon Apr 08, 2013 9:41 am

See the midi panel in the options menu - change the midi channels to ones that you are not using, and it will ignore the incoming midi notes.

000SIMMY000
Posts: 6
Joined: Sun Feb 17, 2008 12:14 am

Postby 000SIMMY000 » Mon Apr 08, 2013 5:27 pm

Cheers :lol:


Return to “Bloom”

Who is online

Users browsing this forum: No registered users and 3 guests