Bloom - 32 bit - Fxpansion.com

Forum

FXpansion Forum

Bloom - 32 bit

Support for Bloom

Moderator: SKoT_FX

User avatar
rictheobscene
Posts: 8
Joined: Thu May 05, 2005 2:12 pm
Location: Right between the cutoff and resonance knobs
Contact:

Bloom - 32 bit

Postby rictheobscene » Sun Apr 28, 2013 4:15 pm

I know XP isn't officially supported, but upgrading my studio machines is a ways off. Nonetheless, I thought Bloom looked intriguing, and I decided to give the demo a go. When I tried to install the demo, it unzipped the files to a temp folder, launched the installer and stated that the installer was not a 32 bit application. I was under the impression that Bloom was 64 or 32 bit (though I could be wrong).

So, is there a way to install it under XP? If not, no worries, I will come back and have a look at her when I've upgraded (though that upgrade entails deciding whether I am going to stay on PC or move to Mac, so it won't be a quick decision).

User avatar
rictheobscene
Posts: 8
Joined: Thu May 05, 2005 2:12 pm
Location: Right between the cutoff and resonance knobs
Contact:

Postby rictheobscene » Sun Apr 28, 2013 6:37 pm

Update - I was able to extract the x86 .dll from the files the installer created in the temp folder. After instantiating the plug-in, I get prompted to run in demo mode or buy a license. When I click demo mode, the GUI comes up blank. My theory is that I have the resource files in the wrong place. I think if I knew where to copy them to, I could get it to work, and I could give it a go.

hesnotthemessiah
Posts: 7
Joined: Wed Sep 27, 2006 6:12 am

Postby hesnotthemessiah » Sat Jul 27, 2013 2:14 am

Anyone else having problems installing the Bloom demo or full installation on Windows XP 32 bit? Looks like I am getting the same problem. :(

Here step by step is the installation process:-
1)Select Bloom_1005_Win.exe and installation begins.

2)Bloom Installer shows "Extracting files to temporary folder. This folder is
C:\Documents and Settings\My name\Local Settings\Temp\RarSFX0

3)When it gets to the end of extracting files, the error message appears:-
C:\Documents and Settings\MRF9AA~1~NEV\Temp\RarSFX0\Bloom\Bloom Installer Win.exe is not a valid Win32 application.

One thing I notice is that nothing is actually ever installed into:-
C:\Documents and Settings\MRF9AA~1~NEV\Temp

It only installs into:-
C:\Documents and Settings\My name\Local Settings\Temp\RarSFX0\Bloom .

Could there be a problem with the Bloom Installer Win.exe not being recognised as a valid Win32 application because the installer is looking for it in the wrong folder?

I have tried doubleclicking on the Bloom Installer Win.exe file, which is placed in:-
C:\Documents and Settings\My name\Local Settings\Temp\RarSFX0\Bloom

but I still get the same error message.

Could it possibly be something wrong with my dreaded registry files? I don't really want to start messing with them! No such problems with any other installers inc. fxpansion's. Retried installing the maul demo with no problem.


Return to “Bloom”

Who is online

Users browsing this forum: No registered users and 3 guests