Page 1 of 1

Bloom 1.0.1.3 crashes reaper during preset changes

Posted: Mon Jun 17, 2013 6:49 pm
by wnick
hi,
there is an annoying bug in bloom which crashes reaper while using the reaper internal preset system.
If I want to store a preset in reaper itself with the 'save as...' function on top of the plugin window and later loading of the saved preset bloom crashes reaper in 9 from 10 cases.
I added some crashlogs for you.
today I tested bloom with my old Cubase sx2 and the same bug appears - if I use the host preset saving feature Bloom crashes while changing the saved presets:-((

Wolfgang

Posted: Wed Aug 21, 2013 2:38 pm
by wnick
hello
anyone home?
no answer from anybody
this bug is really annoying and my other fxpansion plugins are doing fine.
only Bloom sucks.

replying to myself...

Posted: Tue Sep 17, 2013 7:26 pm
by wnick
just talking to myself...
but I discovered the problem with the Bloom crashes while switching presets:
If the presets have different SD/HD modes and the presets were switched using the hosts preset system bloom crashes and in the case of reaper crashes the daw.
In Reaper switching back from hd to sd can't be stored anymore - after loading the preset the hd/sd switch stays at hd.

Maybe you are now able to fix this nasty bug:-)
Wolfgang

Posted: Mon Dec 02, 2013 9:01 pm
by zvenx
same thing happens to me in Nuendo 64 bit on Windows 7 64 bit, but not in 32 bit.
I have reported this since February if not earlier.
This company really has horrible support.
rsp