BFD3: Content Download Issues - Page 4 - Fxpansion.com

Forum

FXpansion Forum

BFD3: Content Download Issues

Product Support for BFD3

Moderator: Moderators

tjwoods
Posts: 14
Joined: Sat Apr 06, 2013 9:07 pm

Postby tjwoods » Wed Oct 02, 2013 3:48 am

I'm having issues with having no beats, and lots of other stuff missing from my library. I may have dropped internet signal during download, not sure. How do I prompt a "continue downloading content" ? I'm clueless. I upgraded from BFD2, and 3 is authorized. When I go to the license manager the content is blank.

FWI, this ALWAYS happens to me!

tjwoods
Posts: 14
Joined: Sat Apr 06, 2013 9:07 pm

Postby tjwoods » Wed Oct 02, 2013 4:44 am

I found the license manager screen. Although it said I was registered and ready for use, it seems that TOMORROW, I'll be ready for use. I wondered why the download was so fast. I'm just gonna work this tele over til then. Sorry for the useless post!

jackn2mpu
Posts: 270
Joined: Sun Jul 17, 2005 2:49 pm
Location: Sopranos State (NJ)

Postby jackn2mpu » Wed Oct 02, 2013 11:53 am

franko950 wrote:Har HAr....

Well at least things are looking up. I'll probably start another thread after the initial launch dies down. I'm wondering about the possibility of skin color options. The white is washing me out. Everything looks kinda blurred together. I'm definitely missing the old color scheme subjective as that may be,
You're not the only one. From what I've seen online just that is messing with my vision and giving me a literal headache. Waiting for the demo version to see if it's as bad in real life. Lots of white/light coloration like that on an iMac with a glossy screen isn't easy to work with; tends to was out easily.
Jack
Pro Tools 2019.6
2012 Mac Pro cheesegrater, 3.46 GHz hex core cpu, 48 gig ram, OSX 10.13.6
BFD 3 and plenty more

Qapla

mcoblio
Posts: 5
Joined: Tue Jan 08, 2008 4:32 am

Cannot Login to account via LM

Postby mcoblio » Thu Oct 03, 2013 2:00 am

I am able to login to my account on the website. I have a registered BFD3 and BFD2 product, however, every time I try to login to my account to download the bfd3 content, I am told that an error has occured. Wrong username or password. I am using the same username and password which grants me access to my account via the website.

Any ideas?

Drew_BFDTeam
Posts: 3883
Joined: Fri Jul 21, 2006 5:32 pm
Location: London, UK

Re: Cannot Login to account via LM

Postby Drew_BFDTeam » Thu Oct 03, 2013 7:55 am

mcoblio wrote:I am able to login to my account on the website. I have a registered BFD3 and BFD2 product, however, every time I try to login to my account to download the bfd3 content, I am told that an error has occured. Wrong username or password. I am using the same username and password which grants me access to my account via the website.

Any ideas?


Are you using any non-standard characters in your password?

jimmyant
Posts: 1
Joined: Sun Dec 06, 2009 12:02 pm

Postby jimmyant » Thu Oct 03, 2013 12:17 pm

I froze at 72% due to my ISP data limit. After reinstalling the Download ticket, I was able to retrieve the previously downloaded data and have resumed my download.

giusmex
Posts: 70
Joined: Sun Aug 08, 2010 11:10 am

Postby giusmex » Thu Oct 03, 2013 5:02 pm

hi guys having the sampe problem here

i copied the install script ( help) file over the top of my installer folder, bbut is still freezes to about 34%.

I am referring to the file that can be found in this link:


http://www.fxpansion.com/forum/viewtopic.php?t=7579387

i have copied it on the TOP of the folder indicated ( what does it mean ON THE TOP of the folder? )

I ask you this because the installation porgram ( through the licence manager still freezes at about 3% after copying this file into the ( supposed) indicated location.

I dont just know what to do; please explain into WHICH EXACT folder the install script file should be located..

thanx :(

fredmant
Posts: 37
Joined: Tue Nov 22, 2011 1:00 pm

mac download 100% done, but missing 77 files

Postby fredmant » Thu Oct 03, 2013 10:27 pm

I received this when I came home today (download took about 16 hours I estimate). 100% complete but missing 77 files. That doesn't sound healthy.
Can I restart the download and see if it finds the missing 77? Or will it try to download the full 37 GB+ again (another day and a half shot)
Any ideas?
I opened a ticket, so if I hear, I will post.

Here's the screen shot. The other two downloads were mistakes on my part, I tried to stop them, but they are sitting there with no content, saying they will stop. Probably after a reboot?

Image

Platinum Samples
Posts: 4926
Joined: Fri Jun 16, 2006 5:43 pm
Location: Los Angeles, CA
Contact:

Postby Platinum Samples » Thu Oct 03, 2013 10:57 pm

It will only download files which haven't been downloaded before

Rail
Image

fredmant
Posts: 37
Joined: Tue Nov 22, 2011 1:00 pm

Postby fredmant » Fri Oct 04, 2013 4:16 am

Platinum Samples wrote:It will only download files which haven't been downloaded before

Rail


Thanks. I had to run about 5 times before it actually finished and got all the remaining files but each run was only about 10-15 minutes.
To rerun you have to close the download window completely. Then choose the second pontoon from the web browser to get another "ticket" - then open the downloaded ticket (download is almost instant) and the fxpansion app will open again. A little confusing the first few times.

neilwilkes
Posts: 74
Joined: Fri Jan 11, 2008 9:29 am

Postby neilwilkes » Fri Oct 04, 2013 9:58 am

Drew_fx wrote:
neilwilkes wrote:500GB on the drive it is downloading to and 0.7 Terabytes on the install drive.

How do I update the download license to a USB stick one instead please?
I cannot wait around for a fix (sorry to be impatient, but until this gets sorted it is sitting there unusable)


If the installer itself is crashing, a USB stick isn't going to help. Not trying to fob you off at all, just I wouldn't want to see you pay the extra and then have the same issue, that would be frustrating for both of us! The installer application seems to be crashing outright on your machine, and we need to figure out why which is why I need the log from that location.

If you really want a USB stick, get in touch with support via the ticket system and tell them I sent you, and they'll try and sort you out. I'm not sure how much it will cost, and I'm not 100% sure it will solve your issue.


Hi Drew

Just for everyone to read, the USB stick solved the problem completely. I ran the core library installer from the stick and it took it's sweet time but sailed through without as much as a hiccup.
Problem totally solved.
Thank you for getting the USB out to me so quickly - it actually arrived yesterday but I did not have the time to deal with it until this morning (those pesky clients!! - stopping me from playing with new toys. tsk, tsk)

User avatar
drumrgal
Posts: 37
Joined: Sun Apr 05, 2009 2:24 am
Location: Vancouver, Canada

Postby drumrgal » Sun Oct 06, 2013 5:08 pm

Well, I have a whole different issue.

I have a Mac OS X (version 10.8.5) & heres my odd issue. Downloaded the 2 files for Mac:BFD3 Software Installer & Download Ticket For BFD3 Core Library Audio Data - V.3.0.0.15 with no issues.

Software installer worked fine. Took about 30 seconds. Then the Core Library Audio Data with no problem
It was when I went to actually install the BFD3_Core_Library_OSX. All looked like was going fine except where you click 'next' as your starting to install you couldn't see the word next, it was black?so you had to guess that said next. Weird. Then when got to install screen on the 'BFD3 Core Library Installer' where you 'Choose an installation size', it was blank. Nothing there to choose from at all. Here's a pic of it:

Help please!

Kim
You do not have the required permissions to view the files attached to this post.
Roland TD12
MAC OS 10.8 /8 GB /2.8 Intel Core i7
Logic Express 9/Apogee Duet
BFD2(Andy Johns,Jim Scott,Peter Erskine)
SD2 & SDX's & EZX's)
AD
OWD Silver
Ultimate Studio Drums-Sonic Reality
Abbey Road 70's

User avatar
drumrgal
Posts: 37
Joined: Sun Apr 05, 2009 2:24 am
Location: Vancouver, Canada

Postby drumrgal » Sun Oct 06, 2013 7:41 pm

Never mind. Was able to fix it another way thanks to BDG_John :D

See here for details:http://www.fxpansion.com/forum/viewtopic.php?p=89606#89606
Roland TD12

MAC OS 10.8 /8 GB /2.8 Intel Core i7

Logic Express 9/Apogee Duet

BFD2(Andy Johns,Jim Scott,Peter Erskine)

SD2 & SDX's & EZX's)

AD

OWD Silver

Ultimate Studio Drums-Sonic Reality

Abbey Road 70's

MrMook
Posts: 20
Joined: Sat Oct 30, 2010 3:36 pm

Postby MrMook » Thu Oct 10, 2013 1:51 am

Moved to proper thread.

MrMook
Posts: 20
Joined: Sat Oct 30, 2010 3:36 pm

Postby MrMook » Thu Oct 10, 2013 1:55 pm

After three days and three attempts the LM finally said 100%.

However, it also said 18 files were not downloaded properly.

I am left with these stats:

38.2 GB 41 061 967 877
38.2 GB 41 100 525 568 (on disk)
18762 files
557 folders

I intend to run the LM once more since I decided to restart my computer. It will take about 2 hours for that to complete.

Any ideas what the issue is here?

I posted in another thread and cannot seem to get an answer.

Dave-


Return to “BFD3”

Who is online

Users browsing this forum: No registered users and 8 guests