BFD3 3.3.0.43 not installing/authorizing correctly - Fxpansion.com

Forum

FXpansion Forum

BFD3 3.3.0.43 not installing/authorizing correctly

Product Support for BFD3

Moderator: Moderators

bmaynard
Posts: 2
Joined: Thu Mar 27, 2008 3:04 am

BFD3 3.3.0.43 not installing/authorizing correctly

Postby bmaynard » Sat Apr 06, 2019 9:30 am

I downloaded the 3.3.0.43 update and installed over my existing 3.2.3.3 installation. When I launch BFD3 I get the License Manager stating that I have multiple versions of BFD3, and BFD3 saying my license file is corrupted. Re-downloaded, re-installed, un-isnstalled, re-installed, rebooted, uninstalled, re-installed and nothing has worked.
Had to reinstall 3.2.3.3 to have a working version. Submitted a support ticket. Anyone have any ideas or has seen something similar on their systems? I'm running Windows 10 x64 1809.

bmaynard
Posts: 2
Joined: Thu Mar 27, 2008 3:04 am

Re: BFD3 3.3.0.43 not installing/authorizing correctly

Postby bmaynard » Sat Apr 06, 2019 9:31 am

Also, I tried deauthorizing it in the License Manager, but then it wouldn't detect BFD3. That's when dropped back and re-installed version 3.2.3.3.

areles
Posts: 1
Joined: Wed Apr 25, 2007 9:56 pm

Re: BFD3 3.3.0.43 not installing/authorizing correctly

Postby areles » Sun Apr 07, 2019 9:05 pm

I'm having the exact same issues.

gunderock21
Posts: 10
Joined: Sat Dec 22, 2018 2:08 am

Re: BFD3 3.3.0.43 not installing/authorizing correctly

Postby gunderock21 » Sun Apr 07, 2019 11:50 pm

Same here.Half my stuff won't work. All showing up in my contents window but always says excluded folder when I re scan any of the packs.
London, Modern and Imperial all not appearing to be allowed to participate. This is some glitchy stuff.

hughblaney
Posts: 1
Joined: Sun Jan 21, 2007 11:03 am

Re: BFD3 3.3.0.43 not installing/authorizing correctly

Postby hughblaney » Mon Apr 08, 2019 8:33 am

Same issues with me as well.
Sent a crash log off to Roli. Will post again when I hear back from them.

indravayu
Posts: 37
Joined: Sat Sep 16, 2006 9:43 pm

Re: BFD3 3.3.0.43 not installing/authorizing correctly

Postby indravayu » Fri Apr 12, 2019 4:24 pm

Totally screwed up my system (Win 10, 64bit installation). Standalone giving me crash error messages and plugin was crashing on load in my DAW (Cakewalk Sonar); I rescanned my plugins and not only did I get an installation error message from Sonar, the VST has now disappeared from my plugin menu!

Thanks a lot, guys! :roll:

hdima
Posts: 1
Joined: Mon May 22, 2017 5:16 pm

Re: BFD3 3.3.0.43 not installing/authorizing correctly

Postby hdima » Fri Apr 12, 2019 7:43 pm

Exactly the same issues here with the same Windows version. Tried re-install, re-authorization, uninstall/install without any success. Back to 3.2.3.3.

safer
Posts: 4
Joined: Fri Feb 08, 2013 1:41 am

Re: BFD3 3.3.0.43 not installing/authorizing correctly

Postby safer » Fri Apr 12, 2019 11:32 pm

Same here on Windows 10. I now got to the point where License Manager says BFD3 is authorized, but when I run BFD3 it says "BFD3 has been disabled because The licence file is corrupt Please run the licence manager".

And so on and so on...

Very disappointing, I was really looking forward to this update. The good news is that the update worked just fine on my MacBook Pro, it's just the Windows version that is screwed up.

MrWayne
Posts: 3
Joined: Sun Jul 26, 2015 6:40 pm

Re: BFD3 3.3.0.43 not installing/authorizing correctly

Postby MrWayne » Sat Apr 13, 2019 7:57 pm

As soon as I opened the licence manager I can't open new upgrade V.3.3 and original BFD 3 is not working properly. :(

fyak1
Posts: 8
Joined: Fri May 25, 2007 1:18 pm
Location: Frome, UK

Re: BFD3 3.3.0.43 not installing/authorizing correctly

Postby fyak1 » Mon Apr 15, 2019 9:18 am

Same issue here on Win10. FXsupport are only offering the deauthorise/reauthorise suggestion which didn't work for me either.
As mentioned above, rolling back to 3.2.3.3 removes the issue and currently seems to be the only solution for a working BFD3.

MrWayne
Posts: 3
Joined: Sun Jul 26, 2015 6:40 pm

Re: BFD3 3.3.0.43 not installing/authorizing correctly

Postby MrWayne » Mon May 13, 2019 1:36 pm

UPDATE TO PREVIOUS POST: My BFD3.3 upgrade is working fine, there seems to be a problem with the licence manager. The windows are all off center and the text can't be easily read on the licence manager, but the upgrade somehow bypassed it, I think ? :roll:

Lawrence_fx
Posts: 470
Joined: Thu Mar 10, 2016 8:19 pm

Re: BFD3 3.3.0.43 not installing/authorizing correctly

Postby Lawrence_fx » Thu May 16, 2019 10:48 am

Hi all, thanks for your patience whilst we worked to resolve this issue.

v3.3.0.44 is now available to download, and should resolve any authorisation issues you experienced with the previous update. Please reach out to our support team should you continue to encounter any issues.

We're also in the process of updating License Manager to make it simpler to resolve any "Multiple" errors that should occur due to differing .dll locations.

jsandford
Posts: 1
Joined: Mon Aug 06, 2012 1:37 pm

Re: BFD3 3.3.0.43 not installing/authorizing correctly

Postby jsandford » Sat Jun 01, 2019 10:21 am

I am having issues trying to run the program from a desktop shortcut after successfully downloading the core library. It comes up with a system error 'The program can't start because api-ms-win-core-libraryloader-I1-2-0.dll is missing from your computer. I see from previous correspondence that this issue is quite common but I can't find out how to correct the problem. Please help.

User avatar
purtington
Posts: 3056
Joined: Wed May 16, 2007 9:37 am
Location: Bristol UK
Contact:

Re: BFD3 3.3.0.43 not installing/authorizing correctly

Postby purtington » Sun Jun 02, 2019 9:03 am

jsandford wrote:I am having issues trying to run the program from a desktop shortcut after successfully downloading the core library. It comes up with a system error 'The program can't start because api-ms-win-core-libraryloader-I1-2-0.dll is missing from your computer. I see from previous correspondence that this issue is quite common but I can't find out how to correct the problem. Please help.


I've not head of this but if it's quite common are there no fixes for it in any of the posts?

I would also fill in a support ticket if you haven't done already.

https://support.roli.com/support/tickets/new

Steve
https://soundcloud.com/steve-corr

GA-X58A-UD3R,
Intel i7 930, 2.8Ghz, Overclocked at 3.40Ghz
12GB Corsair DDR3 Ram
WD Caviar Black, 6Gb X 2
+ 500GB SSD drive for BFD Samples
focusrite scarlett 2i4
Windows 10 + windows 7 32bit


Return to “BFD3”

Who is online

Users browsing this forum: Bing [Bot] and 9 guests