Forum

FXpansion Forum

Strobe2 Berklee Mac 10.6.8

User and tech support for Strobe2.

Moderator: Moderators

loicrechard
Posts: 1
Joined: Sat Oct 28, 2017 11:42 pm

Strobe2 Berklee Mac 10.6.8

Postby loicrechard » Sun Oct 29, 2017 11:19 pm

Hello, I'd like to do the MOOC from Berklee. I have downloaded the V 2.0.2.8. It's written "Windows 7 SP1 32bit/64bit and above, OSX 10.6.8 and above on Intel Macs only." So It should work on my system, but I have a message "Strobe2 had expired". Is there a way to make it work on my system ?

thank you

Return to “Strobe2”

Who is online

Users browsing this forum: No registered users and 1 guest