Cannot activate Strobe 2 Standalone - Fxpansion.com

Forum

FXpansion Forum

Cannot activate Strobe 2 Standalone

User and tech support for Strobe2.

Moderator: Moderators

ChrisThake25
Posts: 3
Joined: Fri Apr 13, 2012 11:26 am

Cannot activate Strobe 2 Standalone

Postby ChrisThake25 » Mon May 07, 2018 6:36 pm

I have installed this version 2.3.6.3 of Strobe 2 over my previous version (2.3.2.8 ) to try and resolve the issue with it never activating for me, even though I have authorisations available.

I could not get version 2.3.2.8 to stop asking me for activation either...

Unfortunately this has not worked and I am currently uninstalling the VI, but the uninstaller is just hanging there!

macOS 10.12.6 Mac Pro 2012
Attachments
Strobe_2-uninstaller_hanging.jpeg
Strobe_2-uninstaller_hanging.jpeg (14.49 KiB) Viewed 239 times

Lawrence_fx
Posts: 427
Joined: Thu Mar 10, 2016 8:19 pm

Re: Cannot activate Strobe 2 Standalone

Postby Lawrence_fx » Tue May 08, 2018 8:18 am

ChrisThake25 wrote:I have installed this version 2.3.6.3 of Strobe 2 over my previous version (2.3.2.8 ) to try and resolve the issue with it never activating for me, even though I have authorisations available.

I could not get version 2.3.2.8 to stop asking me for activation either...

Unfortunately this has not worked and I am currently uninstalling the VI, but the uninstaller is just hanging there!

macOS 10.12.6 Mac Pro 2012


Hi Chris, the incomplete uninstallation you mention is logged as a known issue, but uninstallation should be successful if you quit the uninstaller.

To help to resolve any authorisation difficulties you're experiencing, please get in touch with our support team: https://support.roli.com/request


Return to “Strobe2”

Who is online

Users browsing this forum: No registered users and 1 guest