Page 1 of 1

Expansion packs not showing...

Posted: Sat Mar 18, 2017 11:44 am
by pimenta
a) Trying to remember what triggered this problem but can't remember !!!!


b) searching through the forum what I have done:

b.1. Updated to the last version;
b.2. did the set up of the locations as per screenshot.. but for many packs the engine simply won't take the path.
b.3. paths ignored by the engine have exactly the same structure of the others : data is in an external drive (E:), under Audio, where each pack has its own Audio Folder with the Data inside.

c) went to extreme to reinstall many packs (not all of them since I did not know if it would work or not).... but no luck. For example the Neil Peart, Hugh Padham, all Zildjan Gen Packs... Bill Cobbham.. the engine simply does not take them.


I would appreciate any help you guys can provide me with.

Re: Expansion packs not showing...

Posted: Sat Mar 18, 2017 11:48 am
by pimenta
For reference a screenshot of a working pack BFD Sabian Digital Vault versus a non working Pack ZP1 Cymbals

Again the Data structure:

e: External drive;
Folder named Audio
Under Audio each pack has its own folder.. and the Data within another Audio Folder

Pim

Re: Expansion packs not showing...

Posted: Sat Mar 18, 2017 9:29 pm
by pimenta
Hummm... let me try this man.... the only difference between yours and mine is the "root" folder...

Tks

Pim

Re: Expansion packs not showing...

Posted: Sun Mar 19, 2017 12:29 am
by pimenta
DId not work...... :-(

FX guys.. should I poen a support ticket? any help?


Tks

Re: Expansion packs not showing...

Posted: Sat Mar 25, 2017 11:57 am
by pimenta
I am really upset right now. Got the following instructions from support:

BFD3 might be confused because you named the folders "Audio"

please take a look at the following PDF file
http://www.fxpansion1.com/InstallingExpansions.pdf

it's been made with BFD2 in mind but the same logic still applies.

basically on your external drive create one folder called "FXpansionSamples" and then install each expansion pack into its own folder but give each folder the name of the pack so "JNF", "XFL" "8bitkit" "YOK" etc.

and then have BFD3 scan this FXpansionSamples folder to find the expansion packs. "

Nothing :-(

Re: Expansion packs not showing...

Posted: Tue Mar 28, 2017 2:08 am
by pimenta
Thanks man for taking the time and stopping by Purtington... If I could only get these packs to work... :shock:

Comparing working packs... with those not working I noticed the following and was able to "fix"at least the Zildjian and Neil Peart Packs.

a) changed the folder names as suggested by the support person to the three initial words. For exampls Neil Peart.. I changed to NPK.
b) so now I have FxpansionSamples/ NPK/ Audio/ Neil Peart Kit / and within the last folder the samples
c) noticed some packs had the samples within the Audio folder, but not in a subfolder... as the other working packs.
d) changed as b) and for the ZIldjian packs/ Neil Peart/ Hugh Padham.. it worked.
e) did not work for the others... for example the Bill Cobham pack.... and Peter Erskine


Soo confusing.. what am I doing wrong? In the attachment you will notice a working pack I manually changed as described above Neil Peart
and a non working pack Nick Mason.. in the details....



Pim

Re: Expansion packs not showing...

Posted: Wed Mar 29, 2017 12:44 am
by pimenta
Steve

Sorry if I gave the wrong impression. But here it worked the other way around...

Neil Peart Kit pieces were within the Audio Folder, BFD3 would not even take/recognize or accept the path. Same thing for the Zildjian. The moment I created the sub folder... BFD3 took it and the Neil Peart and Zildjian packs are working fine.

Same is not true for the others I have... same structure ... the system takes the paths.... but presets wont load just showing exclamation marks. Will share more screen shots.

Pim

Re: Expansion packs not showing...

Posted: Sun Apr 02, 2017 11:54 am
by pimenta
Thanks for sticking around.

Yes, I do have the yellow triangles and yes for many packs.. although I have the yellow triangle... when I do a search I am able to load individual kit pieces.... any thoughts?

Fxpansion guys... anybody around?? not much movement around here .... :?

Pim