Forum

FXpansion Forum

failed to acquire control of synth process thread

User and tech support forum for Geist 2.

Moderator: Moderators

andrewjn
Posts: 1
Joined: Sat Nov 12, 2011 12:53 am

failed to acquire control of synth process thread

Postby andrewjn » Sun Oct 22, 2017 10:18 pm

Running project on Ableton Live 9.7.4 windows 8.1 64 bit; Intel i7 4770k Focusrite 6i6 Scarlett mk1

Action : Loading bunch of tracks from last project , to use as template including Geist
& multiple MIDI input tracks and output channels .

Error : [Geist 2] Failed to load preset.
The reason for the failure was:
Failed to acquire control of synth process thread

Searching this forum was unsuccessful; hopefully I did not mess up and it's not well documented . Sorry if this is the case .

Had been using Reason too, ReWired into Live with MIDI from Live heading into various Rack Extension, just experimenting with some sounds. Live project had dozen or so Audio stems, empty track with instance of Kontakt Funk Guitarist - nothing else by way of plugins , and disabled effects on 3 busses to save CPU.

Tried shutting Reason , repeated dragging in tracks = same error message .
Tried closing error and loading user and factory and expansion presets , always same error .

Support ticket nexlnext course but wonder if someone is familiar with this and knows where I am going wrong please ?

Return to “Geist2”

Who is online

Users browsing this forum: No registered users and 3 guests