bfd eco - selecting the midi port -


FXpansion Forum

bfd eco - selecting the midi port

Support for the FXpansion online shop, useraccounts, registering products and all other aspects of the FXpansion website

Moderators: Drew_BFDTeam, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, clare_fx, SKoT_FX, Steve_FX, john emrich, Mully_FX, mayur_FX, Angus_FX, Moderators

Posts: 3
Joined: Wed Apr 25, 2012 10:48 pm

bfd eco - selecting the midi port

Postby busk » Sat Jun 09, 2012 9:45 pm

I want to set bed eco up so that I can play it through my midi keyboard. When opened in standalone mode, In i/o settings/ midi ports my keyboard does not show up. I also launched pro tools, opened bfd as a plug in, still the keyboard doesn't show up. How can I get it there?

Posts: 33
Joined: Fri Jun 22, 2012 5:00 am

Postby Gonga » Sun Jul 01, 2012 3:46 am

I'm assuming it doesn't appear in the list when you try to set it up in Pro Tools also.

Is it connected through USB? Make sure you have installed the USB drivers for the keyboard. If the drivers are installed, it should be selectable among the midi devices in all your software setup screens.

If you're not connecting it with USB but with a midi interface (using midi cables) then select the midi port of your midi interface that the keyboard is plugged into.

Hope this helps.

Return to “FX Website Support”

Who is online

Users browsing this forum: No registered users and 2 guests