Authorization Request Failure---SOLVED -


FXpansion Forum

Authorization Request Failure---SOLVED

Support for Bloom

Moderator: SKoT_FX

Posts: 1
Joined: Sat Sep 23, 2006 3:45 am

Authorization Request Failure---SOLVED

Postby chandraswami » Tue Dec 24, 2013 10:10 am

I am hoping that many can see this post because my problem was with Bloom, but others might have similar problems with other FXpansion VST-s.

I was unable to Authorize Bloom. Every time I would try to execute the Authorization Challenge Pop-Up, the end would be Failure. A waring Pop-Up would come up saying: "The following products failed to Authorize" then all my FXpansion VST-s would be listed, but for me that is only one, Bloom. Following would be a slight bit of information further explaining that "(Authorization failed to connect to server)" . I suspect that Windows or my Firewall is playing games with the FXpansion Authorization interchange.

I tried to contact FXpansion Tech-Support, but the only suggestion they had was to try the process again while turning Windows UAC off. I tried this and even removed, re-downloaded & re-installed both Bloom and the License Manager with UAC off, but this did not resolve the problem. Later I even turned off all non-essential services on my machine with still no possibility of Authorizing.

By Web-research on this Forum, I began to understand that there might be an OFFLINE version of the Authorization process. There indeed IS an OFFLINE Authorization process, but it is not at all visible. Below are the steps to Authorize FXpansion VST-s if you find that ONLINE Authorization is impossible for some reason.

[list=1] Go to < > (of course leave out the Angle Braces <>)
[list=2] Then you will have to Login with you username and password
[list=3] Then Press Browse to tell FXpansion where your Authorization-Request File is
[list=4] If you have not tried (and failed) at least once to Authorize, you will not yet HAVE an Authorization Request
[list=5] On Window7 that Authorization Request will be in: < C:\Users\[your name]\AppData\Roaming\FXpansion\bloom >
[list=6] If you are on a Mac, sorry, I haven't a clue; you will probably have to dig around; try a file search for < *.Auth > files
[list=7] Then point the FXpansion-Web-Pop-Up-Browser at that location
[list=8] Then press authorize or whatever it was (once you do these things you can't do them again; I am shooting from memory)
[list=9] Next your Operating System will announce an incoming Download; save it to your Downloads Folder or Desk Top
[list=10] Now run your VST-Host again and load Bloom; the Authorization Challenge Dialog will again appear
[list=11] Let the Authorization Dialog run its little song & dance and you will see a Button that says "Work Offline"; press it
[list=12] Now go to the Authorization Dialog's File-Menu and choose "Import Authorization"
[list=13] You will have to direct that File-Browser to the location where you stored the Downloaded Authorization-File
[list=14] Once the Import Function finds the Downloaded Authorization-File it will Authorize your VST
[list=15] Done

I hope this helps someone. Again it may work with other similar Authorization problems with other FXpansion VST-s.

Return to “Bloom”

Who is online

Users browsing this forum: No registered users and 1 guest