Strobe2 expired right after installing - Fxpansion.com

Forum

FXpansion Forum

Strobe2 expired right after installing

User and tech support for Strobe 2 - Berklee Edition.

Moderator: Moderators

Valhalla
Posts: 2
Joined: Sat Jun 17, 2017 7:34 pm

Strobe2 expired right after installing

Postby Valhalla » Tue Jun 20, 2017 9:53 pm

I installed Strobe2 the other day and there were no problems reported during installation. When I tried to start it the first time, it said it had expired. I sent tech support a message but who knows how long that will take, if ever, to hear from them. Does anyone have any information about this? Does anyone have a phone number for Berklee?

Drew_fx
Posts: 3828
Joined: Fri Jul 21, 2006 5:32 pm
Location: London, UK

Re: Strobe2 expired right after installing

Postby Drew_fx » Thu Jun 22, 2017 9:35 am

Install the newest version from your user-account. We've provided a fixed version for this just the other day. Sorry for the trouble!


Return to “Strobe 2 - Berklee Edition”

Who is online

Users browsing this forum: No registered users and 2 guests